<!DOCTYPE html>
<html lang="en-US">
<head>
	
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NZNXNC9');</script>
	<!-- End Google Tag Manager -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta http-equiv="X-UA-Compatible" content="ie-edge"><script type="text/javascript">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</script>
	<meta name="format-detection" content="telephone=no">
	
	<meta name="is-fpage" content="0">
	<meta name="is-page" content="0">
	<meta name="is-category" content="0">
	<meta name="is-tag" content="0">
	<meta name="is-single" content="1">
	
		<meta name="ad-category" content="election-news">		

	<meta name="apple-itunes-app" content="app-id=547278741"><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_981702ce3a0e9570534d428b551d6f9e"><link rel="apple-touch-icon" href="https://staticcdn.newscyclemobile.com/images/app_1373/branding/1373_icon_1024.png" /><link rel="android-touch-icon" href="https://staticcdn.newscyclemobile.com/images/app_1373/branding/1373_icon_1024.png" /><!-- Zeta Global Head Tag --><script async type="text/javascript">function zync_call() { var z = document.createElement("script"); var zmpID="whec-hubbard-tv"; var z_src = "https://live.rezync.com/sync?c=16b6410431b6374e780104abb0443ca8&p=2204e55b22d868731dd79a8db715a51c&k=whec-hubbard-tv-pixel-0232&zmpID="+zmpID; z.setAttribute("src", z_src); document.body.appendChild(z); } if (['complete', 'interactive'].indexOf(document.readyState) >= 0) { zync_call(); } else { window.addEventListener("DOMContentLoaded", () => { zync_call(); }); } </script><!-- End Tags - Zeta Global --><meta name="bt:id" content="article-174261"><meta name="bt:pubDate" content="1672338565"><meta name="bt:modDate" content="1672341320">
	<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f6a7adf92608a0e85035665/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden signs $1.7 trillion bill funding government operations - WHEC.com</title>
	<meta name="description" content="President Joe Biden has signed a $1.7 trillion bill funding government operations through September 2023, the end of the federal budget year. The bill increases spending for domestic and Defense Department programs. It also includes roughly $45 billion in new aid for Ukraine and NATO allies, a sum larger than Biden had requested. Congress cleared the bill just before Christmas and Biden had until Dec. 30 to sign the measure to continue government operations. Biden signed the more than 4,000-page bill on Thursday in the U.S. Virgin Islands, where he is spending time with family." />
	<link rel="canonical" href="https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden signs $1.7 trillion bill funding government operations" />
	<meta property="og:description" content="President Joe Biden has signed a $1.7 trillion bill funding government operations through September 2023, the end of the federal budget year. The bill increases spending for domestic and Defense Department programs. It also includes roughly $45 billion in new aid for Ukraine and NATO allies, a sum larger than Biden had requested. Congress cleared the bill just before Christmas and Biden had until Dec. 30 to sign the measure to continue government operations. Biden signed the more than 4,000-page bill on Thursday in the U.S. Virgin Islands, where he is spending time with family." />
	<meta property="og:url" content="https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/" />
	<meta property="og:site_name" content="WHEC.com" />
	<meta property="article:publisher" content="https://www.facebook.com/News10NBC/" />
	<meta property="article:published_time" content="2022-12-29T23:29:25+00:00" />
	<meta property="article:modified_time" content="2022-12-30T00:15:20+00:00" />
	<meta property="og:image" content="https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170.jpg" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="341" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@news10nbc" />
	<meta name="twitter:site" content="@news10nbc" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/","url":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/","name":"Biden signs $1.7 trillion bill funding government operations - WHEC.com","isPartOf":{"@id":"https://www.whec.com/#website"},"primaryImageOfPage":{"@id":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/#primaryimage"},"image":{"@id":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/#primaryimage"},"thumbnailUrl":"https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170.jpg","datePublished":"2022-12-29T23:29:25+00:00","dateModified":"2022-12-30T00:15:20+00:00","author":{"@id":""},"description":"President Joe Biden has signed a $1.7 trillion bill funding government operations through September 2023, the end of the federal budget year. The bill increases spending for domestic and Defense Department programs. It also includes roughly $45 billion in new aid for Ukraine and NATO allies, a sum larger than Biden had requested. Congress cleared the bill just before Christmas and Biden had until Dec. 30 to sign the measure to continue government operations. Biden signed the more than 4,000-page bill on Thursday in the U.S. Virgin Islands, where he is spending time with family.","breadcrumb":{"@id":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/#primaryimage","url":"https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170.jpg","contentUrl":"https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170.jpg","width":512,"height":341,"caption":"President Joe Biden arrives at Henry E. Rohlsen Airport, in St. Croix, U.S. Virgin Islands, late Tuesday, Dec. 27, 2022. Biden and his family are traveling to St. Croix to celebrate the New Year. (AP Photo/Manuel Balce Ceneta)"},{"@type":"BreadcrumbList","@id":"https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.whec.com/"},{"@type":"ListItem","position":2,"name":"Biden signs $1.7 trillion bill funding government operations"}]},{"@type":"WebSite","@id":"https://www.whec.com/#website","url":"https://www.whec.com/","name":"WHEC.com","description":"Investigative and In-Depth reporting from the NBC affiliate in Rochester, NY, including First Alert Weather, breaking news and sports.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.whec.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.whec.com' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whec.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css' href='https://www.whec.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.whec.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.whec.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cff_carousel_css-css' href='https://www.whec.com/wp-content/plugins/cff-extensions/cff-carousel/css/carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.whec.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-font-awesome-css' href='https://www.whec.com/wp-content/plugins/easy-accordion-pro/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-animation-css' href='https://www.whec.com/wp-content/plugins/easy-accordion-pro/public/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-style-css' href='https://www.whec.com/wp-content/plugins/easy-accordion-pro/public/assets/css/ea-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.whec.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='enqueue_handle_style-css' href='https://www.whec.com/wp-content/themes/hbi-2020/assets/dist/style-min.css?_cb=v0r13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.whec.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.whec.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.whec.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.whec.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.whec.com/wp-content/themes/hbi-2020/assets/dist/pre_theme_scripts-min.js?_cb=v0r13' id='enqueue_handle_pre_theme_scripts-js'></script>
<script type='text/javascript' src='https://www.whec.com/wp-content/themes/hbi-2020/assets/dist/cache-min.js?_cb=v0r13' id='enqueue_handle_cache_scripts-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whec.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.whec.com/?p=174261' />
<link rel="alternate" type="application/json+oembed" href="https://www.whec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.whec.com/wp-content/plugins";
var cffajaxurl = "https://www.whec.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<script language="javascript">
var wxIconDir = "https://www.whec.com/wp-content/plugins/hbi-2020-weather-content/assets/img/";
var wsiClientID = "654566225";
var wsiApiKey = "0d4d961193d24fa38d961193d21fa376";
var defaultLat = "43.15624";
var defaultLong = "-77.59906";
var geoAllowedBySite = 1;
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="icon" href="https://www.whec.com/wp-content/uploads/2022/07/cropped-WHEC-Site_ICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.whec.com/wp-content/uploads/2022/07/cropped-WHEC-Site_ICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whec.com/wp-content/uploads/2022/07/cropped-WHEC-Site_ICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.whec.com/wp-content/uploads/2022/07/cropped-WHEC-Site_ICON-1-270x270.png" />

</head>

<body class="post-template-default single single-post postid-174261 single-format-standard wp-embed-responsive ad-election-news">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZNXNC9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<style>
body.admin-bar .fixed-top {
	top:32px;
}
@media all and (max-width:782px) {
	body.admin-bar .fixed-top {
		top:46px;
	}
}
</style>

<!-- HEADER -->
<header id="navheader" class="fixed-top" style="background-color: #0061CD !important;">

	<!-- NAVIGATION -->
	<nav class="p-0 navbar navbar-expand-xs navbar-dark">
		<div class="container p-0">
			
			<div style="height: 70px;">
				
									
					<script>
					function showHideX() {
						var x = document.getElementById("closeNav");
						var y = document.getElementById("openNav");
						if (x.style.display === "none") {
							x.style.display = "block";
							y.classList.add("navbar-toggler-icon-alt");
						} else {
							x.style.display = "none";
							y.classList.remove("navbar-toggler-icon-alt");
						}
					}
					</script>
					<button onclick="showHideX()" class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
					<span id="openNav" class="navbar-toggler-icon"><span id="closeNav" style="display: none; font-size: 1.1em;">X</span><span id="closeNavtxt" style="display: none; font-size: .5em;">close</span></span>
					</button>

								
				<a class="navbar-brand" href="/">

					<img class="m-0 p-0" src="/wp-content/uploads/2022/07/WHEC-main_logo.png" width="149" heigh="60" style="max-height: 60px; max-width: 150px;" />
				</a>

				<a class="navbar-brand navbar-brand-link" href="https://www.whec.com/top-news/">News</a>
<a class="navbar-brand navbar-brand-link" href="https://www.whec.com/weather/">Weather</a>
<a class="navbar-brand navbar-brand-link" href="https://www.whec.com/sports/">Sports</a>
<a class="navbar-brand navbar-brand-link" href="https://www.whec.com/livestream/">Watch</a>
<a class="navbar-brand navbar-brand-link" href="https://www.whec.com/contact-news10nbc/">Contact Us</a>

			</div>

			<!-- WEATHER WIDGET -->
<a href="/weather/">
<span class="navbar-text mr-3 p-0">
<script language="javascript">
wxWidgetImageDefault = "https://www.whec.com/wp-content/plugins/hbi-2020-weather-content/assets/img/wx_default.png";
displayWeatherWidget();
</script>
</span>
</a>
<!-- /WEATHER WIDGET -->

		</div>
		
		<div class="collapse navbar-collapse" id="navbarSupportedContent">
			<div class="container">
				
				<!-- SEARCH FOR ALL SCREENS/PAGES -->
				<div style="width: 100%;">
					<li id="block-5" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><div class="widget solrpower_facet_widget"><h2 class="widgettitle">Search</h2><form action="https://www.whec.com/" method="get" id="solr_facet"><input type="text" name="s" value="" id="solr_s"> <br/><br/><input type="submit" value="Search"><br/><br/><input type="hidden" name="paged" id="solr_paged" value="1"><div id="solr_facets"></div></form></div></div></div>
</li>
				</div>
				<!-- /SEARCH FOR ALL SCREENS/PAGES -->

				<ul class="navbar-nav mr-auto mb-3">
					
					<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://www.whec.com/top-news/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.whec.com/top-news/" >Top News</a>
<a class="dropdown-item" href="https://www.whec.com/local-news/" >Local-News</a>
<a class="dropdown-item" href="https://www.whec.com/news10nbc-investigates/" >News10NBC Investigates</a>
<a class="dropdown-item" href="https://www.whec.com/national-world/" >National and World</a>
<a class="dropdown-item" href="https://www.whec.com/in-depth/" >In-Depth</a>
<a class="dropdown-item" href="https://www.whec.com/consumer-alerts/" >Consumer Alerts</a>
<a class="dropdown-item" href="https://www.whec.com/good-question/" >Good Question</a>
<a class="dropdown-item" href="https://www.whec.com/politics/" >Politics</a>
<a class="dropdown-item" href="https://www.whec.com/coronavirus-pandemic/" >Coronavirus Pandemic</a>
<a class="dropdown-item" href="https://www.whec.com/fact-check/" >Fact Check</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://www.whec.com/weather/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >First Alert Weather</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.whec.com/weather/" >Weather</a>
<a class="dropdown-item" href="https://www.whec.com/interactive-radar/" >Interactive Radar</a>
<a class="dropdown-item" href="https://www.whec.com/weather/current-conditions/" >Current Conditions</a>
<a class="dropdown-item" href="https://www.whec.com/weather-news/weather-images/10-day-forecast/" >10-Day Forecast</a>
<a class="dropdown-item" href="https://www.whec.com/closings-and-delays/" >Closings and Delays</a>
<a class="dropdown-item" href="https://www.whec.com/first-alert-weather-app/" >First Alert Weather App</a>
<a class="dropdown-item" href="https://www.whec.com/first-alert-live-camera-network/" >First Alert Live Camera Network</a>
<a class="dropdown-item" href="https://www.whec.com/first-alert-weather-in-depth/" >First Alert Weather In-Depth</a>
<a class="dropdown-item" href="https://www.whec.com/traffic-news/" >Traffic and Travel Conditions</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://www.whec.com/livestream/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Watch</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.whec.com/livestream/" >Livestream</a>
<a class="dropdown-item" href="https://www.whec.com/live-special-events/" >Live Special Events</a>
<a class="dropdown-item" href="https://www.whec.com/programming-guide/" >Programming Guide</a>
<a class="dropdown-item" href="https://www.metv.com/"  target="_blank">MeTV Rochester</a>
<a class="dropdown-item" href="https://www.whec.com/sunday-mass/" >Sunday Mass</a>
<a class="dropdown-item" href="https://www.whec.com/rochester-in-focus/" >Rochester in Focus</a>
<a class="dropdown-item" href="https://www.whec.com/general-information/request-video/" >Request Video</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://www.whec.com/sports/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Sports</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.whec.com/sports/" >Sports</a>
<a class="dropdown-item" href="https://www.whec.com/sports-news/buffalo-bills/" >Buffalo Bills</a>
<a class="dropdown-item" href="https://www.whec.com/sports-news/high-school-sports/" >High School Sports</a>
<a class="dropdown-item" href="https://www.whec.com/sports-news/scholar-athlete/" >Scholar Athlete</a>
<a class="dropdown-item" href="https://www.whec.com/sports-news/play-of-the-week/" >Play of the Week</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://www.whec.com/contact-news10nbc/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >About Us</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.whec.com/contact-news10nbc/" >Contact News10NBC</a>
<a class="dropdown-item" href="https://www.whec.com/general-information/share-a-photo-or-video-with-news10nbc/" >Share a photo or video with News10NBC</a>
<a class="dropdown-item" href="https://www.whec.com/whec-news-team/" >News Team</a>
<a class="dropdown-item" href="https://hubbardbroadcasting.com/our-company/working-here/"  target="_blank">Careers</a>
<a class="dropdown-item" href="https://www.whec.com/general-information/request-video/" >Request Video</a>
<a class="dropdown-item" href="https://www.whec.com/general-information/about-news10nbc/" >About News10NBC</a>
<a class="dropdown-item" href="https://www.whec.com/advertising/" >Advertising</a>
<a class="dropdown-item" href="https://www.whec.com/news-and-weather-apps/" >News and Weather Apps</a>
<a class="dropdown-item" href="https://www.whec.com/general-information/news10nbc-on-alexa/" >News10NBC on Alexa</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://www.whec.com/community/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Community</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://www.whec.com/community/" >Community Calendar</a>
<a class="dropdown-item" href="https://www.gasbuddy.com/gasprices/new-york/rochester"  target="_blank">Rochester Gas Prices</a>
<a class="dropdown-item" href="https://www.whec.com/pet-of-the-week/" >Pet of the Week</a>
<a class="dropdown-item" href="https://www.whec.com/contests/" >Contests</a>
<a class="dropdown-item" href="https://www.whec.com/do-the-right-thing/" >Do The Right Thing</a>
<a class="dropdown-item" href="https://www.whec.com/jefferson-awards/" >Jefferson Awards</a>
</div>
</li>
					
				</ul>

			</div>

		</div>
	</nav>
	<!-- /NAVIGATION -->
	
</header>
<!-- /HEADER -->

<!-- MAIN -->
<main>
	
		
	<!-- ALERTS -->
	<div class="container" id="alertContainer"><div class="row" id="alertContainerRow"></div></div>
	<!-- /ALERTS -->


	<div id="Header_1"></div>
	<div class="container">
		
		<!-- Output search form for large screens -->
				
		<!-- STORY -->
		<div class="row py-2">
			<div class="col-12 col-lg-8 col-xxl-9 hbi2020-post">
				
				
					
					<h1>Biden signs $1.7 trillion bill funding government operations</h1>
					<div class="byline p-3 mb-3">
						
													
							<strong>By DARLENE SUPERVILLE The Associated Press</strong><br />
												
						<script language="javascript">outputDateTimeDetails(1672356565, 1672359320, 1);</script>						
					</div>
					<div class="row">
						<!--<div class="col-12 col-md-10 offset-md-1">-->
						<div class="col-12 col-md-10 offset-md-1 noSidePadding">

																													
							<div class="carousel-caption-alt"><img width="512" height="341" src="https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170.jpg" class="img-fluid d-block w-100 p-0 wp-post-image" alt="" decoding="async" title="President Joe Biden arrives at Henry E. Rohlsen Airport, in St. Croix, U.S. Virgin Islands, late Tuesday, Dec. 27, 2022. Biden and his family are traveling to St. Croix to celebrate the New Year. (AP Photo/Manuel Balce Ceneta)" srcset="https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170.jpg 512w, https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_19170-300x200.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /><h5>President Joe Biden arrives at Henry E. Rohlsen Airport, in St. Croix, U.S. Virgin Islands, late Tuesday, Dec. 27, 2022. Biden and his family are traveling to St. Croix to celebrate the New Year. (AP Photo/Manuel Balce Ceneta)[ASSOCIATED PRESS/Manuel Balce Ceneta]</h5></div>							
							<style>
							#storyContent a {
								text-decoration: underline;
								font-weight: bold;
								color: #0061CD;
							}
							</style>
							
							<div id="storyContent">
								<p><p>KINGSHILL, U.S. Virgin Islands (AP) — President Joe Biden on Thursday signed a $1.7 trillion spending bill that will keep the federal government operating through the end of the federal budget year in September 2023, and provide tens of billions of dollars in new aid to Ukraine for its fight against the Russian military. </p><p>Biden had until late Friday to sign the bill to avoid a partial government shutdown.</p><p>The Democratic-controlled <a href="https://apnews.com/article/kevin-mccarthy-nancy-pelosi-ed54dbd327c4362ee052f851f497fcd4">House passed the bill</a> 225-201, mostly along party lines, just before Christmas. The House vote came a day after the Senate, also led by Democrats, voted 68-29 to pass the bill with significantly more Republican support.</p><p>Biden had said passage was proof that Republicans and Democrats can work together.</p><p>Rep. Kevin McCarthy, the House Republican leader who hopes to become speaker when a new session Congress opens on Jan. 3, argued during floor debate that the bill spends too much and does too little to curb illegal immigration and the flow of fentanyl into the U.S. from Mexico. </p><!-- CAROUSEL --><div id="carouselExampleIndicators" class="carousel slide" data-ride="carousel" data-interval="false"><ol class="carousel-indicators"><li data-target="#carouselExampleIndicators" data-slide-to="0"></li><li data-target="#carouselExampleIndicators" data-slide-to="1"></li><li data-target="#carouselExampleIndicators" data-slide-to="2"></li></ol><div class="carousel-inner"><div class="carousel-item active attachment"><img class="img-fluid d-block w-100 p-0" src="https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_Budget_19170.jpg" alt="Next slide"><div class="carousel-caption-alt"><h5>FILE - President Joe Biden arrives at Henry E. Rohlsen Airport, in St. Croix, U.S. Virgin Islands, late Tuesday, Dec. 27, 2022. Biden on Thursday signed a $1.7 trillion spending bill that will keep the federal government operating through the end of the federal budget year in September 2023, and provide tens of billions of dollars in new aid to Ukraine for its fight against the Russian military. (AP Photo/Manuel Balce Ceneta, File)</h5><p>Photo: ASSOCIATED PRESS/Manuel Balce Ceneta</p></div></div><div class="carousel-item  attachment"><img class="img-fluid d-block w-100 p-0" src="https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_Budget_61073.jpg" alt="Next slide"><div class="carousel-caption-alt"><h5>FILE - President Joe Biden participates in a briefing on winter storms across the United States in the Oval Office of the White House, Dec. 22, 2022, in Washington. Biden on Thursday, Dec. 29, signed a $1.7 trillion spending bill that will keep the federal government operating through the end of the federal budget year in September 2023, and provide tens of billions of dollars in new aid to Ukraine for its fight against the Russian military. (AP Photo/Patrick Semansky, File)</h5><p>Photo: ASSOCIATED PRESS/Patrick Semansky</p></div></div><div class="carousel-item  attachment"><img class="img-fluid d-block w-100 p-0" src="https://www.whec.com/wp-content/uploads/apimg/2022/12/Biden_Budget_87953.jpg" alt="Next slide"><div class="carousel-caption-alt"><h5>FILE - Senate Majority Leader Chuck Schumer of N.Y., speaks during a news conference, Dec. 22, 2022, after the passing of the omnibus on Capitol Hill in Washington. (AP Photo/Jacquelyn Martin, File)</h5><p>Photo: ASSOCIATED PRESS/Jacquelyn Martin</p></div></div></div><a class="carousel-control-prev" href="#carouselExampleIndicators" role="button" data-slide="prev"><span class="carousel-control-prev-icon" aria-hidden="true"></span><span class="sr-only">Previous</span></a><a class="carousel-control-next" href="#carouselExampleIndicators" role="button" data-slide="next"><span class="carousel-control-next-icon" aria-hidden="true"></span><span class="sr-only">Next</span></a></div><!-- /CAROUSEL --><p>“This is a monstrosity that is one of the most shameful acts I’ve ever seen in this body,” McCarthy said of the legislation. </p><p>McCarthy is appealing for support from staunch conservatives in the GOP caucus, who have largely blasted the bill for its size and scope. Republicans will have a narrow House majority come Jan. 3 and several conservative members have vowed not to vote for McCarthy to become speaker. </p><p>The funding bill includes a roughly 6% increase in spending for domestic initiatives, to $772.5 billion. Spending on defense programs will increase by about 10%, to $858 billion.</p><p>Passage was achieved hours before financing for federal agencies was set to expire. Lawmakers had approved two short-term spending measures to keep the government operating, and a third, funding the government through Dec. 30, passed last Friday. Biden signed it to ensure services would continue until Congress sent him the full-year measure, called an omnibus bill. </p><p>The massive bill, which topped out at more than 4,000 pages, wraps together 12 appropriations bills, aid to Ukraine and disaster relief for communities recovering from natural disasters. It also contains scores of policy changes that lawmakers worked to include in the final major bill considered by that session of Congress.</p><p>Lawmakers provided roughly $45 billion for Ukraine and NATO allies, more than even Biden had requested, an acknowledgment that future rounds of funding are not guaranteed when Republicans take control of the House next week following the party&#8217;s gains in the midterm elections.</p><p>Though support for Ukraine aid has largely been bipartisan, some House Republicans have opposed the spending and argued that the money would be better spent on priorities in the United States.</p><p>McCarthy has warned that Republicans will not write a “blank check” for Ukraine in the future.</p><p>The bill also includes about $40 billion in emergency spending, mostly to help communities across the U.S. as they recover from drought, hurricanes and other natural disasters. </p><p>Biden signed the bill Thursday in the U.S. Virgin Islands, where he is spending time with his wife, Jill, and other family members on the island of St. Croix. The Bidens are staying at the home of friends Bill and Connie Neville, the White House said. Bill Neville owns US Viking, maker of ENPS, a news production software system that is sold by The Associated Press. </p><p>Also in the bill are scores of policy changes that are largely unrelated to spending, but lawmakers worked furiously behind the scenes to get the added to the bill, which was the final piece of legislation that came out of that session of Congress. Otherwise, lawmakers sponsoring these changes would have had to start from scratch next year in a politically divided Congress in which Republicans will return to the majority in the House and Democrats will continue to control the Senate.</p><p>One of the most notable examples was a historic revision to federal election law to prevent a future president or presidential candidate from trying to overturn an election. </p><p>The bipartisan overhaul of the Electoral Count Act is a direct response to-then President Donald Trump’s efforts to persuade Republican lawmakers and then-Vice President Mike Pence to object to the certification of Biden’s victory on Jan. 6, 2021, the day of the Trump-inspired insurrection at the Capitol.</p><p>Among the spending increases Democrats emphasized: a $500 increase in the maximum size of Pell grants for low-income college students, a $100 million increase in block grants to states for substance abuse prevention and treatment programs, a 22% increase in spending on veterans&#8217; medical care and $3.7 billion in emergency relief to farmers and ranchers hit by natural disasters.</p><p>The bill also provides roughly $15.3 billion for more than 7,200 projects that lawmakers sought for their home states and districts. Under revamped rules for community project funding, also referred to as earmarks, lawmakers must post their requests online and attest they have no financial interest in the projects. Still, many fiscal conservatives criticize the earmarking as leading to unnecessary spending.</p><p>___</p><p>Associated Press writer Kevin Freking in Washington contributed to this report.</p></p><p>Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.whec.com/national-world/biden-signs-1-7-trillion-bill-funding-government-operations/" data-a2a-title="Biden signs $1.7 trillion bill funding government operations"><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.whec.com%2Fnational-world%2Fbiden-signs-1-7-trillion-bill-funding-government-operations%2F&amp;linkname=Biden%20signs%20%241.7%20trillion%20bill%20funding%20government%20operations" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>								
																
								
																	<div class="row mb-2 p-3" id="zetaRecommends">
									
									</div>
								
								
									<!-- Revcontent Tag --><div id="rc-widget-3402c2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266729"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End Tags - Revcontent -->
																
																
							</div><!-- #storyContent -->

						</div><!-- col-12 col-md-10 offset-md-1 noSidePadding -->

					</div><!-- row -->

					
					
			</div>
			<div class="col-12 col-lg-4 col-xxl-3">
				<div id="Sidebar_9" class="stickySidebar d-none d-lg-block">

				</div>
			</div>
		</div>
		<!-- /STORY -->



	</div>

</main>
<!-- /MAIN -->

<!-- FOOTER -->
<footer style="background-color: #0061CD !important;">
	<div class="container">
		<div class="row py-2">
			<div class="col-12 col-md-9">
				<ul class="nav font-weight-bold footer-divider">
					
					<li class="nav-item"><a class="nav-link text-light" href="https://www.whec.com/top-news/" >News</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://www.whec.com/weather/" >First Alert Weather</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://www.whec.com/livestream/" >Watch</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://www.whec.com/sports/" >Sports</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://www.whec.com/contact-news10nbc/" >About Us</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://www.whec.com/community/" >Community</a></li>

				</ul>
				<ul class="nav footer-divider">
					
					<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://www.whec.com/whec-news-team/">News Team</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://www.whec.com/general-information/closed-captioning-information-for-whec-tv/">Closed Captioning Information for WHEC-TV</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://www.whec.com/contact-news10nbc/">Contact News10NBC</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://publicfiles.fcc.gov/tv-profile/WHEC-TV" target="_blank">Public Files</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://www.whec.com/general-information/about-news10nbc/">About News10NBC</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://www.whec.com/wp-content/uploads/2022/12/2022WHECFCCEEO-Public-File-Report.pdf">FCC EEO</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://www.whec.com/general-information/terms-of-service/">Terms of Service</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://hubbardbroadcasting.com/data-request/" target="_blank">DMCA Notice</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://hubbardbroadcasting.com/privacy-policy/?utm_source=whec&#038;utm_medium=link&#038;utm_campaign=privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://hubbardbroadcasting.com/data-request/?site=whec&#038;utm_source=whec&#038;utm_medium=link&#038;utm_campaign=data-request" target="_blank">Do Not Sell My Info</a></li>

				</ul>
				<div class="px-3 py-4 text-light">
					<p>Any person with disabilities who needs help accessing the content of the FCC Public file should contact Karen Calarese at <a class="text-light" href="mailto:kcalarese@whec.com">kcalarese@whec.com</a> or 585-546-5670</p>
					<p>This website is not intended for users located within the European Economic Area.<br />
					&copy; <span id="thisYear"></span> WHEC-TV, LLC<br />
					A Hubbard Broadcasting Company</p>
				</div>
			</div>
			<div class="col-12 col-md-3 text-center">
				<p class="text-light float-right">
					<div>
						
						<img class="m-0 p-0" src="/wp-content/uploads/2022/07/WHEC-main_logo.png" style="max-height: 60px; max-width: 150px; margin-bottom: 10px !important;" />						
					</div>

					<li id="block-3" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</li>
<li id="block-7" class="widget widget_block"><p></p>
<p>
    <a href="https://www.nbc.com/" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/nbc.webp" vspace="2" border="0" alt="NBC" style="width: 40px; padding-bottom: 0px;"></a>
    <a href="https://www.metv.com" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/metv.webp" vspace="2" border="0" alt="Me TV" style="width: 40px; padding-bottom: 0px;"></a>
    <a href="https://www.starttv.com/" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/Start-tv-60x60-1.webp" vspace="2" border="0" alt="Start TV" style="width: 40px; padding-bottom: 0px;"></a>
    <br />
    <a href="https://iontelevision.com" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/ion.webp" vspace="2" border="0" alt="Ion Television" style="width: 40px; padding-bottom: 0px;"></a>
    <a href="https://www.handitv.com/" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/handi.webp" vspace="2" border="0" alt="H&amp;I TV" style="width: 40px; height: 40px; padding-bottom: 0px;"></a>
    <br />
    <a href="https://www.truerealtv.com/" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/truereal.webp" vspace="2" border="0" alt="True Real" style="width: 40px; padding-bottom: 0px;"></a>
    <a href="https://www.defytvnet.com" target="_blank"><img decoding="async" src="/wp-content/uploads/2022/07/logo-defy.webp" vspace="2" border="0" alt="Defy TV" style="width: 40px; padding-bottom: 0px;"></a>
</p></li>

				</p>
			</div>
		</div>
	</div>
	
</footer>
<!-- /FOOTER -->

<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.whec.com/wp-admin/admin-ajax.php";

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<script type='text/javascript' src='https://www.whec.com/wp-content/plugins/easy-accordion-pro/public/assets/js/accordion-pagination.js' id='sp-ea-accordion-pagination-js'></script>
<script type='text/javascript' src='https://www.whec.com/wp-content/plugins/cff-extensions/cff-carousel/js/carousel.js' id='cff_carousel_js-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.whec.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.whec.com\/wp-content\/uploads\/sb-facebook-feed-images\/","nonce":"b317b2fbb2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whec.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js' id='cffscripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js' id='popper_scripts-js' integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
<script type='text/javascript' src='//stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js' id='bootstrap_scripts-js' integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
<script type='text/javascript' src='https://www.whec.com/wp-content/themes/hbi-2020/assets/dist/post_theme_scripts-min.js' id='enqueue_handle_post_theme_scripts-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-cc5f6d58b3b9c35a392","applicationID":"1054067481","transactionName":"ZlUBNxcFX0tYUEUPX18fIgARDV5WFkBYCFddVQ==","queueTime":0,"applicationTime":595,"atts":"ShICQV8fTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>