

<!DOCTYPE html >
<html lang="en"  xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	
	<!-- Load Story -->
	
	
<script>var setupRequestType = "StoryPage";</script>




<!-- Begin: MetaTags -->


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta name="viewport" content="width=device-width, initial-scale=1">



	
	<meta property="fb:app_id" content="692580657431655" />
	<meta property="og:title" content="Red Wings say goodbye to summer as Blue Jays prospects leave the nest" />
	<meta property="og:type" content="article" />
	<meta property="og:site_name" content="WHEC News10NBC" />
	<meta property="og:description" content="2020 was the summer that wasn&#39;t. And almost no entity in our area exhibited that lack of traditional summertime activity quite like a staple of the season, the Rochester Red Wings." />
	<meta property="og:url" content="https://www.whec.com/sports/red-wings-say-goodbye-to-summer-as-blue-jays-leave-the-nest/5872392/" />
	
	<meta name="DC.date.issued" content="2020-09-23">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@news10nbc">
    <meta name="twitter:title" content="Red Wings say goodbye to summer as Blue Jays prospects leave the nest">
    <meta name="twitter:description" content="2020 was the summer that wasn&#39;t. And almost no entity in our area exhibited that lack of traditional summertime activity quite like a staple of the season, the Rochester Red Wings.">
	
    	<meta name="twitter:image" content="https://www.whec.com/whecimages/repository/2020-09/Red_Wings_say_goodbye_to_summer_as_Blue_Jays_leave_the_nest-syndImport-103114.jpg">
	
			
			
			<meta property="og:image" content="https://www.whec.com/whecimages/repository/2020-09/Red_Wings_say_goodbye_to_summer_as_Blue_Jays_leave_the_nest-syndImport-103114.jpg" />
			<meta property="og:image:width" content="800" /> <meta property="og:image:height" content="450" />
			<link rel="image_src" type="image/jpeg" href="https://www.whec.com/whecimages/repository/2020-09/Red_Wings_say_goodbye_to_summer_as_Blue_Jays_leave_the_nest-syndImport-103114.jpg" />
			<meta name="thumbnail" content="https://www.whec.com/whecimages/repository/2020-09/Red_Wings_say_goodbye_to_summer_as_Blue_Jays_leave_the_nest-syndImport-103114.jpg" />
			
		
		<meta http-equiv="Refresh" content=600 />
	
		<meta name="description" content="2020 was the summer that wasn&#39;t. And almost no entity in our area exhibited that lack of traditional summertime activity quite like a staple of the season, the Rochester Red Wings." />
	
	<meta name="robots" content="FOLLOW,INDEX" />

	<link rel="amphtml" href="https://amp.whec.com/articles/red-wings-say-goodbye-to-summer-as-blue-jays-leave-the-nest-5872392.html"> 
	
		<link rel="canonical" href="https://www.whec.com/sports/red-wings-say-goodbye-to-summer-as-blue-jays-leave-the-nest/5872392/" />
	
	
    <!-- ZETA Script -->
    
	
	

    <script>
    var site_id='whec-hubbard-tv';
    (function(b,t,r,a,i,n){b['bt']=b['bt']||function(){(b['_bt']=b['_bt']||[]).push(arguments);},i=t.createElement(r),n=t.getElementsByTagName(r)[0];i.async=1;i.src=a;n.parentNode.insertBefore(i,n);})(window,document,'script','https://cdn.boomtrain.com/p13n/'+site_id+'/p13n.js');
    </script>        
        
    <meta property="bt:id" content="5872392" /> 
	<meta property="bt:pubDate" content="2020-09-23T20:59:11-06:00" />
	<meta property="bt:modDate" content="2020-09-23T22:33:01-06:00" />
	<meta property="bt:category" content="sports" />
	<meta property="bt:section" content="Sports" />
	
    <!-- ZETA -->
        
    
      
    
    
    
<link rel="icon" type="image/png"  href="/whecimages/favicons/apple-touch-icon-57x57.png">

<link rel="apple-touch-icon" sizes="57x57" href="/whecimages/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/whecimages/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/whecimages/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/whecimages/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/whecimages/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/whecimages/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/whecimages/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/whecimages/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/whecimages/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/whecimages/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/whecimages/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/whecimages/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/whecimages/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/whecimages/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/whecimages/favicons/manifest.json">
<link rel="mask-icon" href="/whecimages/favicons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/whecimages/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">



<meta name="apple-itunes-app" content="app-id=547278741"><meta name="google-play-app" content="com.doapps.android.mln.MLN_981702ce3a0e9570534d428b551d6f9e">

<!-- End: MetaTags -->

    <script type="application/ld+json">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</script>

		<!-- 3/26/2020 -->
<script async src="//js-sec.indexww.com/ht/p/186967-254472746760326.js"></script>
<!-- END: 3/26/2020 -->

<link rel="stylesheet" type="text/css" href="/assets/css/hubbard-min.css">
<link rel="stylesheet" type="text/css" href="/assets/css/brand.css">
<link rel="stylesheet" type="text/css" href="/assets/css/hbi.css">
<script type="text/javascript" src="/assets/js/bower.js"></script>
<script type="text/javascript" src="/assets/js/hubbard-min.js"></script>
<script src='//www.google.com/jsapi' type='text/javascript'></script> <!-- Google Search -->
<script type="text/javascript" src="/assets/js/DFP-DebugFlag.js"></script>
<script type="text/javascript" src="/2016/widgets/2016-WXWIDGET.js"></script>
<script type="text/javascript" src="/assets/js/DFP-VirtualDirectories.js"></script>
<script type="text/javascript" src="/assets/js/DFP-SEOSlugs.js"></script>
<script type="text/javascript" src="/assets/js/DFP-ExtractCategory.2020.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAdUnitWeb30.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-OverrideAdUnitWeb30.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAllowTagsWeb30.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-Header.js"></script>
<script type="text/javascript" src="/2016/widgets/HBI-weatherWidgetDefault.js"></script>
<script type="text/javascript" src="/assets/js/HBI-weatherWidget.js"></script>
<script type="text/javascript" src="/assets/js/HBI-storyTimes.js"></script>
<script type="text/javascript" src="/assets/js/ANVATO-Setup-Script.js"></script>
<script type="text/javascript" src="/2016/scripts/ANVATO-Setup-Category-Xref-Playlist.js"></script>

<!-- Added on 1/6/2020 KC request. -->
<script src="https://scripts.webcontentassessor.com/scripts/81adb50a8f7c117f6ad265b6729f56cc9e5b0ce8043e1b9a02ca3203b8b30e8b"></script>

<!-- Begin Google Traffic Cams Includes -->
<!-- Commented 07.11.2018.  If not needed delete permanently.
	<script src="http://maps.google.com/maps/api/js?v=3.17" type="text/javascript"></script>
    <link href="/images/cs/traffic-cams/style-embed2.css" rel="stylesheet" type="text/css" />
	<script  type="text/javascript">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</script>
-->
<!-- End Google Traffic Cams Includes -->


        <!-- BEGIN: 2016-3rd-Party-Header -->
<!-- Content removed by request 2019.02.05 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/hubbard-whec/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



<!-- 02/12/2020 -->
<script data-ad-client="ca-pub-8087073732553662" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Begin Next Millennium -->
<script async src="https://powerad.ai/script.js"></script>
<!-- End Next Millennium -->


<!-- END: 2016-3rd-Party-Header -->

        
    
	    <title>Red Wings say goodbye to summer as Blue Jays prospects leave the nest | WHEC.com</title>
	
</head>
<body>

<!-- Main Navigation -->
<header class="header-top">
	
<!-- Topbar (Rushmore) -->
  <div class="topbar visible-md visible-lg">
    <div class="row">
      <div class="col-xs-12">
        <a class="pull-left" href="/">
          <img ALT="WHEC TV" class="logo" src="/assets/images/weblogos.png">
        </a>
        
	        <!-- Start: 2016-WEATHER-WIDGET-DESK -->
<a href="/weather/">
<div id="desktopWeatherWidget" class="pull-right hidden-xs hidden-sm hbi-weather-widget-dsk">
	<div class="row">
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-3 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="currIconDesk"></div>        		
                <div class="col-xs-4 hbi-weather-widget-align hbi-weather-widget-temp-desk" id="currTempDesk"></div>        		
                <div class="col-xs-5 hbi-weather-widget-vari-desk text-nowrap" id="currVariDesk">
	                Feels like: <span id="currFeelsLike"></span>
                    <br />Humidity: <span id="currHumidity"></span>
                    <br />Wind speed: <span id="currWindSpeed"></span>
                </div>        		
			</div>
            <div class="row">
                <div class="col-xs-12 hbi-weather-widget-desc-desk text-center" id="currDescDesk"></div>        		
			</div>
        </div>
		<div class="col-xs-1">
		</div>
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="secondIconDesk"></div>        		
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="secondTempDesk"></div>        		
                    </div>
                </div>
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="thirdIconDesk"></div>        		        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="thirdTempDesk"></div>                    </div>
                </div>
			</div>
             <div class="row">
                <div class="col-xs-12 hbi-weather-widget-sponsord">
					<div id="WXWIDGET" class="col-xs-12 text-center">
<script>googletag.cmd.push(function() {googletag.display('WXWIDGET');});</script> 
</div>

                </div>
             </div>
        </div>    
		<div class="col-xs-3">
            <div class="row">
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="tomorrowIconDesk"></div>        		
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc2-desk">
                	<div>Tomorrow</div>
                    <div id="tomorrowTempDesk"></div>
                </div>        		
			</div>
        </div>
    </div>
</div>
</a>
<!-- End: 2016-WEATHER-WIDGET-DESK -->

                    
      </div>
    </div>
  </div>
  <!-- Close Topbar -->
<!-- Start: NAV-DESK -->
  <nav class="navbar navbar-default navbar-desktop visible-md visible-lg">
    <!-- Main Menu -->
    <ul class="nav navbar-nav navbar-left">
        
            <div id="navbar" class="navbar-collapse collapse">
	<ul class="nav navbar-nav">
		<li class="dropdown">
			<a href="/news/" aria-haspopup="true" aria-expanded="false">NEWS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/12997/" class="hbi-nav-a">Local</a></li>
				<li><a href="/article/10036/" class="hbi-nav-a">National & World</a></li>
				<li><a href="/daniel-prude" class="hbi-nav-a">Death of Daniel Prude</a></li>
				<li><a href="/decision-2020" class="hbi-nav-a">Decision 2020</a></li>
				<li><a href="/article/13089/" class="hbi-nav-a">Politics</a></li>
				<li><a href="/article/576/" class="hbi-nav-a">Entertainment</a></li>
				<li><a href="/back-to-school" class="hbi-nav-a">Back to School</a></li>
				<li><a href="/small-business-spotlight/" class="hbi-nav-a">Small Business Spotlight</a></li>
				<li><a href="/deannas-discoveries/" class="hbi-nav-a">Deanna's Discoveries</a></li>
				<li><a href="/census/" class="hbi-nav-a">Census 2020</a></li>
				<li><a href="/pages/company/news10nbc-app.shtml" class="hbi-nav-a">Download Apps</a></li>
				<li><a href="/article/13409" class="hbi-nav-a">Amazon Alexa</a></li>
				<li><a href="/article/10097" class="hbi-nav-a">Email Newsletters/Alerts</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/weather" aria-haspopup="true" aria-expanded="false">FIRST ALERT WEATHER<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/weather/" class="hbi-nav-a">First Alert Forecast</a></li>
				<li><a href="/weather/" class="hbi-nav-a">Video Forecast</a></li>
				<li><a href="/article/13372" class="hbi-nav-a">Current Temperatures</a></li>
				<li><a href="/article/13373" class="hbi-nav-a">10 Day Forecast</a></li>
				<li><a href="/doppler/" class="hbi-nav-a">Doppler 10 Radar</a></li>
				<li><a href="/interactive-radar" class="hbi-nav-a">Interactive Radar</a></li>
				<li><a href="/closings/" class="hbi-nav-a">Closings/Delays</a></li>
				<li><a href="/article/12554/" class="hbi-nav-a">First Alert Weather App</a></li>
				<li><a href="/weathercameras/" class="hbi-nav-a">WeatherBug Cameras</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/coronavirus/" aria-haspopup="true" aria-expanded="false">CORONAVIRUS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="https://www.whec.com/coronavirus/coronavirus-in-monroe-county/5689645/?cat=565" class="hbi-nav-a">COVID-19 in Monroe County</a></li>
				<li><a href="/coronavirus/coronavirus-in-the-greater-rochester-finger-lakes-area/5690853/?cat=565" class="hbi-nav-a">COVID-19 in Greater Rochester & Finger Lakes area</a></li>
				<li><a href="https://covid19tracker.health.ny.gov/views/NYS-COVID19-Tracker/NYSDOHCOVID-19Tracker-Fatalities?%3Aembed=yes&%3Atoolbar=no&%3Atabs=n" class="hbi-nav-a" target="_blank">Data on COVID-19 deaths in NY</a></li>
				<li><a href="https://www.whec.com/coronavirus/what-businesses-can-reopen-in-each-phase-of-new-yorkrsquos-plan/5727272/?cat=565" class="hbi-nav-a">What industries can reopen in each phase?</a></li>
				<li><a href="/open-for-business/" class="hbi-nav-a">Open for Business</a></li>
				<li><a href="/roc-rising/" class="hbi-nav-a">#ROCRising</a></li>
				<li><a href="/class-of-2020/" class="hbi-nav-a">PHOTOS: Celebrating the Class of 2020 </a></li>
				<li><a href="/article/13294" class="hbi-nav-a">Health</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/12959/" aria-haspopup="true" aria-expanded="false">INVESTIGATIVE<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/GoodQuestion/" class="hbi-nav-a">Good Question</a></li>
				<li><a href="https://www.whec.com/InsidetheEvidence/" class="hbi-nav-a">Inside the Evidence</a></li>
				<li><a href="/article/13421" class="hbi-nav-a">News10NBC Investigates</a></li>
				<li><a href="/brittanee-drexel/" class="hbi-nav-a">Brittanee Drexel: 10 Years Missing</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/sports/" aria-haspopup="true" aria-expanded="false">SPORTS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/play" class="hbi-nav-a">Play of the Week</a></li>
				<li><a href="/article/10461/" class="hbi-nav-a">High School</a></li>
				<li><a href="/article/10470/" class="hbi-nav-a">Scholar Athletes</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/traffic" aria-haspopup="true" aria-expanded="false">TRAFFIC<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/10047/" class="hbi-nav-a">Gas Prices</a></li>
				<li><a href="https://www2.monroecounty.gov/airportflights" class="hbi-nav-a" target="_blank">ROC Airport Flight Status</a></li>
				<li><a href="https://www2.monroecounty.gov/safety-911.php#map" class="hbi-nav-a" target="_blank">DOT Incident Map</a></li>
				<li><a href="https://www2.monroecounty.gov/safety-911.php" class="hbi-nav-a" target="_blank">911 Accident Report</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/pages/it/livestream.shtml" aria-haspopup="true" aria-expanded="false">WATCH<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/pages/it/livestream.shtml" class="hbi-nav-a">Live Newscasts</a></li>
				<li><a href="/rochester-in-focus/" class="hbi-nav-a">Rochester in Focus</a></li>
				<li><a href="/article/12636/" class="hbi-nav-a">Sunday Mass</a></li>
				<li><a href="https://www.metv.com/" class="hbi-nav-a" target="_blank">MeTV Rochester</a></li>
				<li><a href="/pages/company/titantv.shtml" class="hbi-nav-a">Programming Schedule</a></li>
				<li><a href="/news/request-copy-of-video-aired-on-news10nbc/5168206/" class="hbi-nav-a">Request Video</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/13057#/14604-rochester/all/today" aria-haspopup="true" aria-expanded="false">COMMUNITY<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/wellness/" class="hbi-nav-a">Health & Wellness Week</a></li>
				<li><a href="https://www.whec.com/article/13057#/14604-rochester/all/today" class="hbi-nav-a">Community Events</a></li>
				<li><a href="/jefferson-awards/" class="hbi-nav-a">ESL Jefferson Awards</a></li>
				<li><a href="/article/12535" class="hbi-nav-a">Pet of the Week</a></li>
				<li><a href="/contests/" class="hbi-nav-a">Contests</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="https://www.whec.com/pages/company/contact-news10nbc.shtml" aria-haspopup="true" aria-expanded="false">CONTACT<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="https://www.whec.com/pages/company/contact-news10nbc.shtml" class="hbi-nav-a">Contact Us</a></li>
				<li><a href="/article/11767/" class="hbi-nav-a">About Us</a></li>
				<li><a href="/article/11686/" class="hbi-nav-a">News Team</a></li>
				<li><a href="/pages/company/commitment-to-you.shtml" class="hbi-nav-a">Our Commitment to You</a></li>
				<li><a href="https://hubbardbroadcasting.com/" class="hbi-nav-a" target="_blank">Careers</a></li>
				<li><a href="/pages/company/advertise-with-whec.shtml" class="hbi-nav-a">Advertise with Us</a></li>
			</ul>
		</li>
	</ul>
</div>
<style>
.dropdown-menu {
width: auto !important;
padding: 10px !important;
left: auto !important;
}
</style>

            
            
    </ul>
    <!-- Close Main Menu -->

    <!-- Navbar Right -->
    <ul class="nav navbar-nav navbar-right">
        <a href="/article/10034/">
          <img src="/assets/images/search.png" />
        </a>
    </ul>
    <!-- Close Navbar Right -->
  </nav>
<!-- End: NAV-DESK -->

	<!-- Start: NAV-MOBI -->
  <!-- Mobile Nav -->
  <nav id="sticky-header" class="navbar navbar-default navbar-desktop navbar-fixed-top navbar-fixed-offscreen" style="border: 0;">
    <!-- Navbar Header -->
    <div class="navbar-header">
		<!-- Mobile Only Search Button -->
		<div style='float: right; margin-top: 12px;'>
			<a href='/article/10034/'>
				<img src="/assets/images/search-sm.png">
			</a>
		</div>
      <!-- Mobile Only Menu Button -->
      <a class="mega-nav-btn btn btn-link pull-right mobile-menu-button visible-xs" href="#">
        MENU
        <span class="glyphicon glyphicon-menu-hamburger"></span>
        <span class="glyphicon glyphicon-remove hidden"></span>
      </a>
      
          <!-- Small Weather Widget -->
	 	<!-- Start: 2016-WEATHER-WIDGET-MOB -->
<div id="mobileWeatherWidget" class="hidden-sm hidden-md hidden-lg hbi-weather-widget-mob">
	<div class="row">
		<div class="col">
            <div class="row">
	            <a href="/weather/" class="weatherMobileWidget">
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-icon-mob" id="currIconMob"></div>
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-temp-mob" id="currTempMob"></div>
				</a>
			</div>
        </div>
    </div>
</div>
<!-- End: 2016-WEATHER-WIDGET-MOB -->

    	<!-- Close Small Weather Widget -->

      
      <!-- Mobile Only Menu Button -->
      <a class="navbar-brand" href="/">
        <img ALT="WHEC TV" src="/assets/images/weblogos.png">
      </a>
    </div>
    <!-- Close Navbar Header -->

    <!-- Desktop / Tablet Navbar Menu -->
    <ul class="nav navbar-nav navbar-right hidden-xs">
      <li>
        <a href="/article/10034/">
          <img src="/assets/images/search.png" />
        </a>
      </li>
      <li>
        <a class="mega-nav-btn mobile-menu-button">
          MENU
          <span class="glyphicon glyphicon-menu-hamburger"></span>
          <span class="glyphicon glyphicon-remove hidden"></span>
        </a>
      </li>
    </ul>
    <!-- Close Desktop / Tablet Navbar Menu -->

    <!-- Small Weather Widget -->
 	<!-- Start: 2016-WEATHER-WIDGET-TAB -->
<div id="TableWeatherWidget" class="center-block hidden-xs  hbi-weather-widget-tab">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/">
                <div id="currIconTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-icon-tab"></div>
                <div id="currTempTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-temp-tab"></div>
                <div id="currDescTab" class="col-sm-6 hbi-weather-widget-align hbi-weather-widget-desc-tab"></div>
				</a>
        	</div>
        </div>
    </div>
</div>
<!-- End: 2016-WEATHER-WIDGET-TAB -->

    <!-- Close Small Weather Widget -->

    <!-- Search Box -->
    <div class="navbar-search">
      <div class="input-group">
        <!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:lcjffga4ryu';
		var gcse = document.createElement('script-tbl');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-tbl')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100%;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        <span class="input-group-btn">
          <a class="btn btn-default search-btn-close">
            <span class="glyphicon glyphicon-remove"></span>
          </a>
        </span>
      </div>
    </div>
    <!-- Close Search Box -->

    <!-- Mobile Mega Nav -->
    <div class="mega-nav hidden">
      <div class="navbar-desktop">
        <!-- Mobile Search -->
        <div class="form-group visible-xs">
			<!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:lcjffga4ryu';
		var gcse = document.createElement('script-mob');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-mob')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100%;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        </div>
        <!-- Close Mobile Search -->
        
		<div class="mega-nav-row" style="padding-bottom: 55px;">
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/news/" class="text-uppercase">News</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/12997/">Local</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10036/">National & World</a></li>
			<li class="hbi-mobil-menu-item"><a href="/daniel-prude">Death of Daniel Prude</a></li>
			<li class="hbi-mobil-menu-item"><a href="/decision-2020">Decision 2020</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13089/">Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/576/">Entertainment</a></li>
			<li class="hbi-mobil-menu-item"><a href="/back-to-school">Back to School</a></li>
			<li class="hbi-mobil-menu-item"><a href="/small-business-spotlight/">Small Business Spotlight</a></li>
			<li class="hbi-mobil-menu-item"><a href="/deannas-discoveries/">Deanna's Discoveries</a></li>
			<li class="hbi-mobil-menu-item"><a href="/census/">Census 2020</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/company/news10nbc-app.shtml">Download Apps</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13409">Amazon Alexa</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10097">Email Newsletters/Alerts</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/weather" class="text-uppercase">First Alert Weather</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/weather/">First Alert Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/weather/">Video Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13372">Current Temperatures</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13373">10 Day Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/doppler/">Doppler 10 Radar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/interactive-radar">Interactive Radar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings/">Closings/Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12554/">First Alert Weather App</a></li>
			<li class="hbi-mobil-menu-item"><a href="/weathercameras/">WeatherBug Cameras</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/coronavirus/" class="text-uppercase">Coronavirus</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="https://www.whec.com/coronavirus/coronavirus-in-monroe-county/5689645/?cat=565">COVID-19 in Monroe County</a></li>
			<li class="hbi-mobil-menu-item"><a href="/coronavirus/coronavirus-in-the-greater-rochester-finger-lakes-area/5690853/?cat=565">COVID-19 in Greater Rochester & Finger Lakes area</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://covid19tracker.health.ny.gov/views/NYS-COVID19-Tracker/NYSDOHCOVID-19Tracker-Fatalities?%3Aembed=yes&%3Atoolbar=no&%3Atabs=n" target="_blank">Data on COVID-19 deaths in NY</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.whec.com/coronavirus/what-businesses-can-reopen-in-each-phase-of-new-yorkrsquos-plan/5727272/?cat=565">What industries can reopen in each phase?</a></li>
			<li class="hbi-mobil-menu-item"><a href="/open-for-business/">Open for Business</a></li>
			<li class="hbi-mobil-menu-item"><a href="/roc-rising/">#ROCRising</a></li>
			<li class="hbi-mobil-menu-item"><a href="/class-of-2020/">PHOTOS: Celebrating the Class of 2020 </a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13294">Health</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/12959/" class="text-uppercase">Investigative</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/GoodQuestion/">Good Question</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.whec.com/InsidetheEvidence/">Inside the Evidence</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13421">News10NBC Investigates</a></li>
			<li class="hbi-mobil-menu-item"><a href="/brittanee-drexel/">Brittanee Drexel: 10 Years Missing</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/sports/" class="text-uppercase">Sports</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/play">Play of the Week</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10461/">High School</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10470/">Scholar Athletes</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/traffic" class="text-uppercase">Traffic</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/10047/">Gas Prices</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www2.monroecounty.gov/airportflights" target="_blank">ROC Airport Flight Status</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www2.monroecounty.gov/safety-911.php#map" target="_blank">DOT Incident Map</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www2.monroecounty.gov/safety-911.php" target="_blank">911 Accident Report</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/pages/it/livestream.shtml" class="text-uppercase">Watch</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/pages/it/livestream.shtml">Live Newscasts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/rochester-in-focus/">Rochester in Focus</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12636/">Sunday Mass</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.metv.com/" target="_blank">MeTV Rochester</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/company/titantv.shtml">Programming Schedule</a></li>
			<li class="hbi-mobil-menu-item"><a href="/news/request-copy-of-video-aired-on-news10nbc/5168206/">Request Video</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/13057#/14604-rochester/all/today" class="text-uppercase">Community</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/wellness/">Health & Wellness Week</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.whec.com/article/13057#/14604-rochester/all/today">Community Events</a></li>
			<li class="hbi-mobil-menu-item"><a href="/jefferson-awards/">ESL Jefferson Awards</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12535">Pet of the Week</a></li>
			<li class="hbi-mobil-menu-item"><a href="/contests/">Contests</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="https://www.whec.com/pages/company/contact-news10nbc.shtml" class="text-uppercase">Contact</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="https://www.whec.com/pages/company/contact-news10nbc.shtml">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11767/">About Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11686/">News Team</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/company/commitment-to-you.shtml">Our Commitment to You</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://hubbardbroadcasting.com/" target="_blank">Careers</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/company/advertise-with-whec.shtml">Advertise with Us</a></li>
		</ul>
	</div>
</div>

		
      </div>
    </div>
    <!-- Close Mobile Mega Nav -->
  </nav>
<!-- End: NAV-MOBI -->

  

<!-- Start: WSI-SCRIPT-CALL -->
<script>buildWeatherWidgetDefault();checkGeoCookies();</script>
<!-- End: WSI-SCRIPT-CALL -->

    <!-- Start: 2016-quicklinks -->
<div class="custom-links visible-lg visible-md">
	<div class="alert alert-info quicklinks-info">
		<div class="hbi-quicklinks-alert-desc">QUICK LINKS: </div>
		<a href="/pages/it/livestream.shtml" class="hbi-quicklinks-alert-link">Watch Now</a> | 
		<a href="/pages/company/news10nbc-app.shtml" class="hbi-quicklinks-alert-link">Download Apps</a> | 
		<a href="https://www.whec.com/article/13409" class="hbi-quicklinks-alert-link">Amazon Alexa</a> | 
		<a href="/back-to-school" class="hbi-quicklinks-alert-link">Back to School</a> | 
		<a href="/decision-2020" class="hbi-quicklinks-alert-link" target="_blank">Decision 2020</a> | 
		<a href="/census" class="hbi-quicklinks-alert-link">Census 2020</a> | 
		<a href="https://www.whec.com/wellness" class="hbi-quicklinks-alert-link">Health & Wellness Week</a> | 
		<a href="/play" class="hbi-quicklinks-alert-link">Play of the Week</a>
	</div>
</div>
<!-- End: 2016-quicklinks -->


</header>
<!-- Close Main Navigation -->
<!-- Main Container -->
<div class="container">
	<!-- Begin alert row -->
    <!-- Load Alerts -->

    <!-- No active alerts for our area -->
<!-- last update: 09/24/2020 12:30:29 AM -->
<!-- no scheduled live video -->
<!-- 09/24/2020 12:31:00 AM -->

<!-- updated 9/24/2020 12:30:00 AM -->




    
<!-- End Load Alerts -->
	<!-- Endalert row -->	
	<!-- Begin Header Section Row -->	
    <div class="row">  
    
    
        <div id="ADSPACE01" class="ad-top-wrapper"><script>googletag.cmd.push(function() {googletag.display('ADSPACE01');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
    
    </div>  
	<!-- End Header Section Row -->	
    <!-- Main Content and Sidebar Section -->
    <div class="row">
        <!-- Main Content Column-->
        <div class="col col-offset-right-300">
            <!-- White Panel -->
            <div class="panel panel-default">
                <!-- Begin First Row -->
                <div class="row hbi-row-padding">
                  <!-- Start: Story Page  2016-e-mc-07-rcb-v2 -->



<!-- 08/05/2019  DAF Added the Enhace Extended functionality. -->

        
        
	<div class="col"> <!-- Main Element Column --> 
		<div class="row">
			<div class="col-md-10 col-md-offset-1">
				<div class="panel-body hbi-story-panel-body-before-ad">
					<h1 class="hbi-h1">Red Wings say goodbye to summer as Blue Jays prospects leave the nest
</h1>
					<div class="row story-body">
						<div class="col hbi-story-media">
								
								<!--  BEGIN: Anvato HTML5 player -->
								<script language="javascript">
									anvatoClipID = 4965234;
									
								</script>
								<p><script type="text/javascript" src="/assets/js/ANVATO-VideoPlayer-Script.js"></script></p>
							
						</div>
					</div>
					<div class="row story-body">
						<div class="col">
							<p class="hbi-story-credits-p" style="line-height: 1.3em;">
								
										<a href="/sports/rich-donnelly/4284937/"><img class="img-responsive hbi-story-img-author" src="/whecimages/RichDonnelly.jpg" align="left" /></a>
									
										<a href="/sports/rich-donnelly/4284937/">Rich Donnelly</a><br />
									
									<small style="font-weight: normal; font-style: italic; font-size: 12px;">
									
										Updated: September 23, 2020 11:33 PM<br />
									
										Created: September 23, 2020 09:59 PM 
									</small>
								
								<br clear="all">
							</p>
						</div>
					</div>
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
						<p>ROCHESTER, N.Y. (WHEC)&nbsp;&mdash; 2020 was the summer that wasn&#39;t. And almost no entity in our area exhibited that lack of traditional summertime activity quite like a staple of the season, the Rochester Red Wings.</p>

<p>&quot;This was by far the worst season, worst summer I can ever remember,&rdquo; said Red Wings General Manager Dan Mason, &ldquo;not just for the Red Wings but for everybody obviously.&quot;</p>

						</div>
					</div>
				</div>
			</div> 
		 </div>       
		<div class="row visible-xs visible-sm">
			<div class="col" style="margin-bottom:10px;">
					
        <div id="ADSPACE02" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE02');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
           
			</div>
		</div>
		<div class="row">
			<div class="col-md-10 col-md-offset-1">
				<div class="panel-body hbi-story-panel-body-after-ad">
					
						<div class="row story-body hbi-story-body">
							<div class="col-xs-12">
							

<p>There was baseball at Frontier Field this summer, but it wasn&#39;t played by the Red Wings and fans couldn&#39;t watch as Toronto Blue Jays prospects used the stadium to practice in hopes of being called up to the Major League team playing in Buffalo.</p>

<p>&quot;It was sad in many respects sitting here on a gorgeous night watching these guys play baseball in front of an empty stadium,&quot;&nbsp;Mason said.</p> 
							</div> 
						</div> 
					
					<div class="row story-body">
						<div class="col-xs-12 text-center">
							 <div id="carousel-demo" class="carousel slide"> <!-- CAROUSEL -->
							  <!-- Wrapper for slides -->
							  <div class="carousel-inner" role="listbox"> <!-- CAROUSEL INNER -->
									<!-- First slide item needs a class of 'active'. -->
									
										 <div class="item show-caption active"> <!-- SLIDE CONTAINER -->
											  <div class="slide-block"> <!-- SLIDE BLOCK -->
												
												
												
												<img src="/whecimages/repository/2020-09/Red_Wings_say_goodbye_to_summer_as_Blue_Jays_leave_the_nest-syndImport-103114.jpg" alt="Red Wings say goodbye to summer as Blue Jays prospects leave the nest">
												
												
													
											  </div> <!-- SLIDE BLOCK -->
											  
												<div class="slide-credit">News10NBC</div>
											  
										</div> <!-- END SLIDE CONTAINER -->
										                            
									<!-- Repeat adding slide items as needed -->
									
							  </div> <!-- END CAROUSEL INNER -->
							  
							  <script type="text/javascript">setCarouselHeight();</script>  
							</div> <!-- CAROUSEL -->                    
						</div> 
					</div>
					
						<div class="row story-body hbi-story-body">
							<div class="col-xs-12">
								

<p>The Blue Jays prospects finished their stay at Frontier Field on Tuesday, but the summer season is over, as is any chance at enjoying a night at the ballpark like thousands of fans normally do. Mason says that the team did their best to give fans some happy memories at Frontier Field this year.</p>

<p>&quot;We tried our most to make the most of it and thanks to all of the fans who participated in our dinners on the diamond and drive-in movies and other things we did throughout the summer, but those things pale in comparison to a Red Wings game on a Friday night with fireworks and people having a great time.&quot;</p>

<p>And bringing back those good times is Mason&#39;s focus over the offseason.</p>

<p>&quot;We hear from people all the time how much they miss it here and I hope they realize how much we miss them because this place isn&#39;t the same without fans occupying the seats, we can&#39;t wait to get people back cheering for the Wings,&quot; Mason said.&nbsp;&quot;So hang in there and we&#39;ll welcome you back as soon as we possibly can, trust me.&quot;</p>

<p>During the offseason, the Red Wings will prepare the field for winter after an entire season&rsquo;s worth of games were played in a short period of time. Normally 70 Red Wings games are played at Frontier Field between April and September.&nbsp;This year the Blue Jays prospects played nearly 60 games in less than 2 months.</p>     
							</div>
						</div>            
					
						 <p class="hbi-story-copy-p"><br />Copyright 2020 - WHEC-TV, LLC A Hubbard Broadcasting Company</p>
					
				</div>                
			</div>
		</div>
		
		
		
		
		
		<div class="panel-body">
			<div class="row story-body hbi-story-body">
				<div class="col-md-11 col-md-offset-1">
					<div class="addthis_sharing_toolbox"></div>
					<script type="text/javascript" 
					src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e99e89b44986ad">
					</script> 
				</div>
			</div>
		</div>
		
		
			<div class="panel-body">
				<div class="row story-body">
					<div class="col-md-10 col-md-offset-1">
						<a class="btn btn-primary" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww%2Ewhec%2Ecom%2Fsports%2Fred%2Dwings%2Dsay%2Dgoodbye%2Dto%2Dsummer%2Das%2Dblue%2Djays%2Dleave%2Dthe%2Dnest%2F5872392%2F&display=popup&ref=plugin&src=like&kid_directed_site=0&app_id=107596302633663" target="_blank" role="button" style="font-size: 11px;">Comment on Facebook</a>
						<button type="button" class="btn" data-toggle="modal" data-target="#commentModal" style="background-color: #cccccc; font-size: 11px;">Comment to News10NBC</button>
						<!-- Modal -->
						<div class="modal fade" id="commentModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
							<div class="modal-dialog" role="document">
								<div class="modal-content">
									<div class="modal-header">
										<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">x</span><span class="sr-only">Close</span></button>
									</div>
									<div class="modal-body">
										<div id="wufoo-z1mfo19g076aqam">
											Form not loading? <a href="https://news10nbc.wufoo.com/forms/z1mfo19g076aqam" target="_blank">Click here</a>
										</div>
										<div id="wufoo-z1mfo19g076aqam">
											Fill out my <a href="https://news10nbc.wufoo.com/forms/z1mfo19g076aqam">online form</a>.
										</div>
										<script type="text/javascript">
										$('#commentModal').on('show.bs.modal', function () {
											var z1mfo19g076aqam; (function(d, t) { 
											var s = d.createElement(t), options = { 
												'userName':'news10nbc', 
												'formHash':'z1mfo19g076aqam', 
												'autoResize':true, 
												'height':'751', 
												'async':true, 
												'host':'wufoo.com', 
												'header':'show', 
												'defaultValues':'field115=https://www.whec.com/sports/red-wings-say-goodbye-to-summer-as-blue-jays-leave-the-nest/5872392/',
												'ssl':true}; 
											s.src = ('https:' == d.location.protocol ?'https://':'http://') + 'secure.wufoo.com/scripts/embed/form.js'; 
											s.onload = s.onreadystatechange = function() { 
												var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return; 
												try { z1mfo19g076aqam = new WufooForm(); z1mfo19g076aqam.initialize(options); z1mfo19g076aqam.display(); } catch (e) { } }; 
												var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr); 
											})(document, 'script');
										})
										</script>
									</div>
									<div class="modal-footer">
										<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
									</div>
								</div>
							</div>
						</div>
						<!-- End Modal -->
					</div>
				</div>
			</div>
		
		<div class="panel-body">
			<div class="row story-body">
				<div class="col-md-10 col-md-offset-1">
					<div class="row">
						<div class="col-lg-7" style="margin: 0 !important; padding: 0 !important; float-left: !important;">
							
							<div style="padding-bottom: 10px;"> 
        <div id="ADSPACE03" class="col-md-6"><script>googletag.cmd.push(function() {googletag.display('ADSPACE03');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
    </div>  
						</div>
						<div class="col-lg-5">
							<div id="boomtrain-recommends-side-bar"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="panel-body">
			<div class="row story-body">
				<div class="col-md-10 col-md-offset-1">
					<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
				</div>
			</div>
		</div>
	</div>  <!-- End: Main Element Column --> 

    <!-- End: Story Page -->

                </div>
                <!-- End Last Row -->  
            </div> 
            <!-- Close White Panel -->
        </div>
 		 	    
        <!-- End Main Content Column --> 
        <!-- SideBar Column -->    
        <div class="col col-fixed-300 visible-lg visible-md"> 
			
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!--- Inactive Content Block --->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <div id="ADSPACE04" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE04');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!--- Inactive Content Block --->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!-- Content Block 2016-IN-BC-68 -->
<div class="panel panel-default">
	<div class="panel-heading">
		<h3 class="panel-title text-uppercase text-muted">Most Read Stories</h3>
	</div>
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/back-to-school-rochester/us-dol-clarifies-paid-family-leave/5871352/">US DOL clarifies paid family leave</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/back-to-school-rochester/us-dol-clarifies-paid-family-leave/5871352/">
			<img class="media-object" src="/whecimages/repositoryThumbs/2020-09/US_DOL_clarifies_paid_family_leave-syndImport-053730.jpg" alt="US DOL clarifies paid family leave" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/coronavirus/2-rochester-area-nursing-homes-fined-for-covid-19-infection-control/5872098/">2 Rochester-area nursing homes fined for COVID-19 infection control</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/coronavirus/2-rochester-area-nursing-homes-fined-for-covid-19-infection-control/5872098/">
			<img class="media-object" src="/whecimages/repositoryThumbs/2020-09/2_Rochesterarea_nursing_homes_fined_for_COVID19_infection_control-syndImport-042004.jpg" alt="2 Rochester-area nursing homes fined for COVID-19 infection control" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/rochester-new-york-news/crews-asking-drivers-to-avoid-area-of-rollover-crash-in-gates/5871672/">2 dead, 1 hospitalized following rollover crash in Gates</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/rochester-new-york-news/crews-asking-drivers-to-avoid-area-of-rollover-crash-in-gates/5871672/">
			<img class="media-object" src="/whecimages/repositoryThumbs/2020-09/2_dead_1_hospitalized_following_rollover_crash_in_Gates-syndImport-050604.jpg" alt="2 dead, 1 hospitalized following rollover crash in Gates" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/coronavirus/running-out-of-time-families-beg-for-changes-to-nursing-home-visitation-rules/5872143/">Running out of time: Families beg for changes to nursing home visitation rules</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/coronavirus/running-out-of-time-families-beg-for-changes-to-nursing-home-visitation-rules/5872143/">
			<img class="media-object" src="/whecimages/repositoryThumbs/2020-09/Running_out_of_time_Families_beg_for_changes_to_nursing_home_visitation_rules-syndImport-062551.jpg" alt="Running out of time: Families beg for changes to nursing home visitation rules" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/back-to-school-rochester/some-rochester-area-colleges-not-having-spring-break/5872330/">Some Rochester-area colleges not having spring break</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/back-to-school-rochester/some-rochester-area-colleges-not-having-spring-break/5872330/">
			<img class="media-object" src="/whecimages/repositoryThumbs/2020-09/Some_College_at_Brockport_students_angered_by_campus39s_designation_as_quarantine_site-syndImport-101956.jpg" alt="Some Rochester-area colleges not having spring break" width="88" height="50">
			</a>
		</div>
	</div>
</div>
<!-- End Content Block 2016-IN-BC-68 --> 
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <div id="ADSPACE05" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE05');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
    
        </div> 
        <!-- Close SideBar Column -->
    </div>
    <!-- Main Content and Sidebar Section -->
	<!-- Begin Footer Section Row -->	
    <div class="row">  
    
    </div>
	<!-- End Footer Section Row -->	
</div>
<!-- Close Main Container -->

<footer id="footer">
		
		<div class="container">
<!-- Start: FOOTER -->
    <!-- Start: FOOTER -->
	<!-- Start Footer Link Section -->
	<div class="row">
              <div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/news/">NEWS</a></li>
          </ul>
        </div>
              <div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/weather/">WEATHER</a></li>
          </ul>
        </div>
              <div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/article/10791/">TRAFFIC</a></li>
          </ul>
        </div>
        <div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/sports/">SPORTS</a></li>
          </ul>
        </div>
        <div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/article/12959/">WHEC INVESTIGATES</a></li>
          </ul>
        </div>
       <div class="col-md-2">
       	<a href="/"><img alt="WHEC TV" class="img-responsive" src="/assets/images/whec-small.png" /></a>
        <div class="addthis_horizontal_follow_toolbox"></div>
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e99e89b44986ad"></script> 
      </div>
    </div>
 <div class="row">
        <div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/pages/it/livestream.shtml ">WATCH NOW</a></li>
          </ul>
         </div><div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/article/11767/ ">ABOUT</a></li>
          </ul></div><div class="col-md-2 visible-md visible-lg">
          <ul class="list-unstyled list-lg-space">
            <li><a href="/pages/company/contact-news10nbc.shtml ">CONTACT US</a></li>
          </ul>
        </div>
    </div>
	<!-- End Footer Link Section -->
    <hr />
	<!-- Start FCC Section -->
	<div class="row">
<div class="col-xs-12 text-center">
<p><strong> <a href="/article/11686/">Our Team</a> | <a href="/article/11767/">Station Info</a> | <a href="/pages/company/closed-captioning.shtml">Closed Captioning</a> | <a href="https://publicfiles.fcc.gov/tv-profile/whec-tv" target="_blank" rel="noopener">Public File</a> | <a href="https://www.whec.com/whecimages/2020%20FCC%20EEO%20Public%20File%20Report.pdf" target="_blank" rel="noopener">EEO</a> | <a href="https://hubbardbroadcasting.com/" target="_blank" rel="noopener">Careers</a> | <a href="https://www.whec.com/pages/company/advertise-with-whec.shtml">Advertising</a> </strong></p>
<p style="color: #fff;">Any person with disabilities who needs help accessing the content of the FCC Public file should contact Karen Calarese at kcalarese@whec.com or 585-546-5670</p>
<br />
<p><strong> <a href="https://hubbardbroadcasting.com/privacy-policy/?utm_source=whec&utm_medium=link&utm_campaign=privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> | <a href="/article/stories/s1845896.shtml">Terms of Use</a> | <a href="/article/stories/s3198373.shtml">DMCA Notice</a> | <a href="https://hubbardbroadcasting.com/data-request/?site=whec&utm_source=whec&utm_medium=link&utm_campaign=data-request" target="_blank" rel="noopener">Do Not Sell My Info</a> | <a href="/article/stories/s3340163.shtml">Contest Rules</a> | <a href="/pages/company/sitemap.shtml">Site Map</a> </strong></p>
</div>
</div>
	<!-- End FCC Section -->
	<div class="row">
	<div class="col-xs-12 text-center">
	<p style="color:#fff;">
	This website is not intended for users located within the European Economic Area.<br />
	&copy; <script>document.write(new Date().getFullYear());</script> WHEC-TV, LLC<br />
	A Hubbard Broadcasting Company</p>
	</div>
	</div>
	<!-- End: FOOTER -->
</div>
        
</footer>
<script type="text/javascript">
  /********************************
   * FOR DEMO ONLY
   */
  $('a').on('click', function (e) {
    if ( $(this).prop('href') == '#') {
      e.preventDefault();
    }
  });
  /*********************************/
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9e4de1d9fc","applicationID":"13487676","transactionName":"NlMEYhEFXkUEAEBdVw8ZM0QKS1VOBA5EWF0SGQ5ZDgEeRg0T","queueTime":0,"applicationTime":2,"atts":"GhQHFFkfTUs=","errorBeacon":"bam.nr-data.net","agent":"js-agent.newrelic.com\/nr-768.min.js"}</script>


	<!-- BEGIN: 2016-3rd-Party-Footer -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
	ttd_dom_ready( function() {
		if (typeof TTDUniversalPixelApi === 'function') {
			var universalPixelApi = new TTDUniversalPixelApi();
			universalPixelApi.init("hh60yh6", ["qna2n9o"], "https://insight.adsrvr.org/track/up");
		}
	});
</script>
<!-- Begin Google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4789520-2', 'whec.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<!-- Begin Taboola Tag -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- End Taboola Tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15551634" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15551634&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Zeta LightBox -->
<script type="text/javascript">
       (function () {
        window.setTimeout(function() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
        e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/36831044-a8f0-4266-9c27-4379db085df1/lightbox_inline.js?mb=' + (new Date().getTime());
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
        }, 500);
        })();
</script>
<!-- End Zeta LightBox -->

<!-- END: 2016-3rd-Party-Footer -->

	
  
</body> 
</html>

